Bug 587100 - [abrt] crash in evince-2.30.1-1.fc13: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
[abrt] crash in evince-2.30.1-1.fc13: Process /usr/bin/evince was killed by s...
Status: CLOSED DUPLICATE of bug 586343
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:63c9a6eb84a0d229a21ea4af1c5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 18:04 EDT by Chad Rhyner
Modified: 2010-04-29 05:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-29 05:49:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.40 KB, text/plain)
2010-04-28 18:04 EDT, Chad Rhyner
no flags Details

  None (edit)
Description Chad Rhyner 2010-04-28 18:04:32 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evince file:///tmp/1336.pdf
comment: I was opening a PDF that I downloaded off the Internet in Firefox.
component: evince
executable: /usr/bin/evince
global_uuid: 63c9a6eb84a0d229a21ea4af1c5a69455b340196
kernel: 2.6.33.2-57.fc13.x86_64
package: evince-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
(All steps are reproduced while working in Firefox Version:  Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.3) Gecko/20100403 Fedora/3.6.3-4.fc13 Firefox/3.6.3

1.  Search in Google for SIO Signature 1336
2.  Locate the link for http://www.google.com/url?sa=t&source=web&ct=res&cd=1&ved=0CBEQFjAA&url=http%3A%2F%2Fwww.lpi.usra.edu%2Fmeetings%2Flpsc2001%2Fpdf%2F1336.pdf&rct=j&q=SIO+Signature+1336&ei=MLDYS8v9MpSgswPnqJi5BQ&usg=AFQjCNENME7EKp4G-eTj3qwkJkG1iIyEsQ.  Might be the first one.  It is a PDF file.
3.  Download the PDF file.  In the downloads window, click on the pdf to open it.  Evince crashed.
Comment 1 Chad Rhyner 2010-04-28 18:04:34 EDT
Created attachment 409975 [details]
File: backtrace
Comment 2 Marek Kašík 2010-04-29 05:49:01 EDT

*** This bug has been marked as a duplicate of bug 586343 ***

Note You need to log in before you can comment on or make changes to this bug.