Bug 587121 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
[abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 584244
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:5ad70ab781faa999be459f9ff1f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 19:32 EDT by Alex Lancaster
Modified: 2010-05-25 04:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:52:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (122.55 KB, text/plain)
2010-04-28 19:32 EDT, Alex Lancaster
no flags Details

  None (edit)
Description Alex Lancaster 2010-04-28 19:32:24 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
component: firefox
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: 5ad70ab781faa999be459f9ff1f1a6916cd3f914
kernel: 2.6.33.2-57.fc13.x86_64
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: Seems to be the s.ame as Bug 587117
Comment 1 Alex Lancaster 2010-04-28 19:32:25 EDT
Created attachment 409991 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:52:06 EDT

*** This bug has been marked as a duplicate of bug 584244 ***
Comment 3 Karel Klíč 2010-05-25 04:52:06 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #584244.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.