Bug 587123 - [abrt] crash in rygel-0.4.12-1.fc12: Process /usr/bin/rygel was killed by signal 11 (SIGSEGV)
[abrt] crash in rygel-0.4.12-1.fc12: Process /usr/bin/rygel was killed by sig...
Status: CLOSED DUPLICATE of bug 539503
Product: Fedora
Classification: Fedora
Component: rygel (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:128894e946cc9258a9d05027dfd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-28 20:41 EDT by Andrew Stitcher
Modified: 2010-05-03 05:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-03 05:05:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.92 KB, text/plain)
2010-04-28 20:41 EDT, Andrew Stitcher
no flags Details

  None (edit)
Description Andrew Stitcher 2010-04-28 20:41:41 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/rygel
comment: Short while after logging in, with pulse audio configured to send audio via rygel, get this crash. It happens pretty much the first time I log in after booting the machine, it may not happen if I log out then log in again.
component: rygel
executable: /usr/bin/rygel
global_uuid: 128894e946cc9258a9d05027dfda92a88551481d
kernel: 2.6.32.11-99.fc12.x86_64
package: rygel-0.4.12-1.fc12
rating: 4
reason: Process /usr/bin/rygel was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Andrew Stitcher 2010-04-28 20:41:43 EDT
Created attachment 409994 [details]
File: backtrace
Comment 2 Peter Robinson 2010-05-03 05:05:01 EDT

*** This bug has been marked as a duplicate of bug 539503 ***

Note You need to log in before you can comment on or make changes to this bug.