Bug 587135 - [abrt] crash in kdebase-runtime-4.4.2-1.fc12: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in kdebase-runtime-4.4.2-1.fc12: Process /usr/bin/nepomukservice...
Status: CLOSED DUPLICATE of bug 576514
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e5e835fbfec680255224d9f4752...
Keywords: MoveUpstream
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-29 02:54 UTC by Jack Tigchelaar
Modified: 2010-07-16 07:57 UTC (History)
8 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-07-16 07:57:27 UTC


Attachments (Terms of Use)
File: backtrace (27.99 KB, text/plain)
2010-04-29 02:54 UTC, Jack Tigchelaar
no flags Details

Description Jack Tigchelaar 2010-04-29 02:54:07 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstorage
comment: none
component: kdebase-runtime
executable: /usr/bin/nepomukservicestub
global_uuid: e5e835fbfec680255224d9f4752078e0c4fd608a
kernel: 2.6.32.11-99.fc12.i686
package: kdebase-runtime-4.4.2-1.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. I can't
2.
3.

Comment 1 Jack Tigchelaar 2010-04-29 02:54:10 UTC
Created attachment 410008 [details]
File: backtrace

Comment 2 Steven M. Parrish 2010-05-05 11:54:07 UTC
This is an issue which needs to be addressed by the upstream developers.  Please file a report at http://bugs.kde.org  once that is done please add the upstream bug information to this report.  We will monitor the upstream report for a resolution. 

Thanks

Comment 3 Steven M. Parrish 2010-06-22 00:11:20 UTC
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team

Comment 4 Radek Novacek 2010-07-16 07:57:27 UTC

*** This bug has been marked as a duplicate of bug 576514 ***


Note You need to log in before you can comment on or make changes to this bug.