Bug 587144 - [abrt] crash in evince-2.30.1-1.fc13: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evince-2.30.1-1.fc13: Process /usr/bin/evince was killed by s...
Status: CLOSED DUPLICATE of bug 586343
Alias: None
Product: Fedora
Classification: Fedora
Component: evince
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1f467440ac0666b32c099bc42fe...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-29 08:01 UTC by jayce
Modified: 2010-04-29 13:03 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-04-29 13:03:36 UTC


Attachments (Terms of Use)
File: backtrace (11.20 KB, text/plain)
2010-04-29 08:01 UTC, jayce
no flags Details

Description jayce 2010-04-29 08:01:13 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evince '/home/jeremy/T\xc3\xa9l\xc3\xa9chargements/Entrevue.Avril.2009.pdf'
component: evince
executable: /usr/bin/evince
global_uuid: 1f467440ac0666b32c099bc42fed19b3793a9bf6
kernel: 2.6.33.2-57.fc13.x86_64
package: evince-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Open a pdf file

Comment 1 jayce 2010-04-29 08:01:17 UTC
Created attachment 410016 [details]
File: backtrace

Comment 2 Marek Kašík 2010-04-29 13:03:36 UTC

*** This bug has been marked as a duplicate of bug 586343 ***


Note You need to log in before you can comment on or make changes to this bug.