Bug 587162 - [abrt] crash in evince-2.30.1-1.fc13: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evince-2.30.1-1.fc13: Process /usr/bin/evince was killed by s...
Status: CLOSED DUPLICATE of bug 586343
Alias: None
Product: Fedora
Classification: Fedora
Component: evince
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ef26a3ce9c6d5692379c9bc9be7...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-29 08:30 UTC by Frederik Hertzum
Modified: 2010-04-29 13:03 UTC (History)
1 user (show)

(edit)
Clone Of: 586343
(edit)
Last Closed: 2010-04-29 13:03:50 UTC


Attachments (Terms of Use)
File: backtrace (11.68 KB, text/plain)
2010-04-29 08:30 UTC, Frederik Hertzum
no flags Details

Description Frederik Hertzum 2010-04-29 08:30:02 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evince /home/futte/Skrivebord/Artikel.pdf
comment: Creating the file ~/.gnome2/evince/last_settings prevents the crash.
component: evince
executable: /usr/bin/evince
global_uuid: ef26a3ce9c6d5692379c9bc9be762afd79093633
kernel: 2.6.33.2-57.fc13.x86_64
package: evince-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Make sure the file ~/.gnome2/evince/last_settings does not exist
2. Update evince to 2.30.1-1.fc13
3. Start evince

Comment 1 Frederik Hertzum 2010-04-29 08:30:04 UTC
Created attachment 410029 [details]
File: backtrace

Comment 2 Marek Kašík 2010-04-29 13:03:50 UTC

*** This bug has been marked as a duplicate of bug 586343 ***


Note You need to log in before you can comment on or make changes to this bug.