Bug 587168 - No longer remembers wlan state (on/off)
Summary: No longer remembers wlan state (on/off)
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 618312 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-29 09:00 UTC by Michael Monreal
Modified: 2010-10-06 14:25 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-06 14:25:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 624479 None None None Never

Description Michael Monreal 2010-04-29 09:00:56 UTC
In older NM releases, turning off wlan turned off wlan until it was turned on again. On F13, after a reboot, wlan is on again. I don't use the wlan support of my laptop but I can't use the hardware switch, as that also disabled bluetooth...

Comment 1 Jirka Klimes 2010-05-24 10:14:18 UTC
It should work.

Would you provide more info, please?

1) rpm -qv NetworkManager
2) /var/log/messages
3) How do you turn off wireless?

Comment 2 Michael Monreal 2010-06-10 14:42:42 UTC
Sorry for not responding earlier. I installed F13 now, so the version of NM is NetworkManager-0.8.1-0.1.git20100510.fc13.i686 now and I still see the problem.

I turn off the wlan functionality by right clicking the NM icon and un-tick "Enable Wireless"

Comment 3 Dan Williams 2010-08-17 16:43:45 UTC
*** Bug 618312 has been marked as a duplicate of this bug. ***

Comment 4 Jirka Klimes 2010-10-06 14:25:30 UTC
Already fixed upstream:
https://bugzilla.gnome.org/show_bug.cgi?id=624479


Note You need to log in before you can comment on or make changes to this bug.