Bug 618312 - network manager forgets wifi disablement after resume
Summary: network manager forgets wifi disablement after resume
Status: CLOSED DUPLICATE of bug 587168
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager   
(Show other bugs)
Version: 13
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-26 16:16 UTC by michal novacek
Modified: 2010-08-17 16:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-17 16:43:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description michal novacek 2010-07-26 16:16:32 UTC
Description of problem:
On wakeup after suspending network manager has both "enable networking" and "enable wifi" checked even though I previously unchecked wifi.

Version-Release number of selected component (if applicable):
NetworkManager-0.8.1-0.1.git20100510.fc13.x86_64

How reproducible: always

Steps to Reproduce:
1. right click on n-m icon, uncheck "Enable Wireless"
2. suspend computer and wake it up

  
Actual results: wifi enabled and trying to connect

Expected results: wifi stays disabled.

Comment 1 Jirka Klimes 2010-08-03 08:44:56 UTC
That's been already fixed (by decoupling enable/disable and suspend/resume states)
Please upgrade NetworkManager.

Comment 2 michal novacek 2010-08-16 09:22:57 UTC
which version is it fixed in? I have the same behaviour in 
NetworkManager-0.8.1-1.fc13.x86_64 which I believe is the newest for fedora13.

Comment 3 Dan Williams 2010-08-17 16:43:45 UTC

*** This bug has been marked as a duplicate of bug 587168 ***


Note You need to log in before you can comment on or make changes to this bug.