Bug 587208 - [abrt] crash in terminator-0.14-4.fc12: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in terminator-0.14-4.fc12: Process /usr/bin/python was killed by...
Status: CLOSED DUPLICATE of bug 579851
Product: Fedora
Classification: Fedora
Component: terminator (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dominic Hopf
Fedora Extras Quality Assurance
abrt_hash:72be86fcf50c6b881781767624d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-29 07:38 EDT by Russel Cruz
Modified: 2010-04-30 13:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-30 13:41:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.40 KB, text/plain)
2010-04-29 07:38 EDT, Russel Cruz
no flags Details

  None (edit)
Description Russel Cruz 2010-04-29 07:38:33 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/terminator
component: terminator
executable: /usr/bin/python
global_uuid: 72be86fcf50c6b881781767624d6d76eb7ed8d5e
kernel: 2.6.32.11-99.fc12.i686
package: terminator-0.14-4.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Russel Cruz 2010-04-29 07:38:36 EDT
Created attachment 410071 [details]
File: backtrace
Comment 2 Dominic Hopf 2010-04-30 13:41:21 EDT
Hi Russel,
thanks very much for reporting this issue.

There is a new version of Terminator available in updates-testing repository. You can install it via
su -c 'yum -y update terminator --enablerepo=updates-testing'.

Note that the format of the configuration file has changed with the new version (Terminator 0.93), so you maybe want to backup your ~/.config/terminator directory before running the new terminator.

Regards,
Dominic

*** This bug has been marked as a duplicate of bug 579851 ***

Note You need to log in before you can comment on or make changes to this bug.