This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 587239 - [abrt] crash in xen-runtime-3.4.2-1.fc12: Process /usr/bin/xen-detect was killed by signal 4 (SIGILL)
[abrt] crash in xen-runtime-3.4.2-1.fc12: Process /usr/bin/xen-detect was kil...
Status: CLOSED DUPLICATE of bug 545307
Product: Fedora
Classification: Fedora
Component: xen (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Xen Maintainance List
Fedora Extras Quality Assurance
abrt_hash:a287f973c3efd5fcb11d3cf5f46...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-29 09:02 EDT by Alan
Modified: 2010-05-05 12:11 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-05 12:11:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (4.60 KB, text/plain)
2010-04-29 09:02 EDT, Alan
no flags Details

  None (edit)
Description Alan 2010-04-29 09:02:03 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/xen-detect
component: xen
executable: /usr/bin/xen-detect
global_uuid: a287f973c3efd5fcb11d3cf5f46b36e8aed97049
kernel: 2.6.32.11-105.fc12.x86_64
package: xen-runtime-3.4.2-1.fc12
rating: 4
reason: Process /usr/bin/xen-detect was killed by signal 4 (SIGILL)
release: Fedora release 12 (Constantine)
Comment 1 Alan 2010-04-29 09:02:06 EDT
Created attachment 410098 [details]
File: backtrace
Comment 2 Paolo Bonzini 2010-05-05 12:11:19 EDT

*** This bug has been marked as a duplicate of bug 545307 ***

Note You need to log in before you can comment on or make changes to this bug.