Bug 587300 - [abrt] crash in pino-0.2.6-1.fc12: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
[abrt] crash in pino-0.2.6-1.fc12: Process /usr/bin/pino was killed by signal...
Status: CLOSED DUPLICATE of bug 603854
Product: Fedora
Classification: Fedora
Component: pino (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Filipe Rosset
Fedora Extras Quality Assurance
abrt_hash:f49c4f98044a517faa75c8ba8ee...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-29 10:52 EDT by Gianluca Sforna
Modified: 2010-07-11 10:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-11 10:38:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.88 KB, text/plain)
2010-04-29 10:52 EDT, Gianluca Sforna
no flags Details

  None (edit)
Description Gianluca Sforna 2010-04-29 10:52:02 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pino
comment: I was not really doing anything specific, just noticed pino died and it's icon of the status bar replaced by abrt's one
component: pino
executable: /usr/bin/pino
global_uuid: f49c4f98044a517faa75c8ba8ee530d90965bd83
kernel: 2.6.32.11-99.fc12.x86_64
package: pino-0.2.6-1.fc12
rating: 4
reason: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Gianluca Sforna 2010-04-29 10:52:06 EDT
Created attachment 410135 [details]
File: backtrace
Comment 2 Siddhesh Poyarekar 2010-05-17 07:09:16 EDT
This is probably a glib bug and the same as bug 547807.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chen Lei 2010-07-11 10:38:03 EDT

*** This bug has been marked as a duplicate of bug 603854 ***

Note You need to log in before you can comment on or make changes to this bug.