Bug 603854 - [abrt] crash in pino-0.2.10-1.fc12: raise: Process /usr/bin/pino was killed by signal 6 (SIGABRT)
[abrt] crash in pino-0.2.10-1.fc12: raise: Process /usr/bin/pino was killed b...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: pino (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Filipe Rosset
Fedora Extras Quality Assurance
abrt_hash:cae7869b324cb4d34c48714722d...
:
: 581226 587300 588823 589249 593153 593208 602950 603341 603470 604015 604166 606686 608228 609376 610331 613006 613294 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-14 13:28 EDT by Juan M. Lasca
Modified: 2010-07-13 03:53 EDT (History)
18 users (show)

See Also:
Fixed In Version: pino-0.2.11-1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 03:53:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.94 KB, text/plain)
2010-06-14 13:28 EDT, Juan M. Lasca
no flags Details

  None (edit)
Description Juan M. Lasca 2010-06-14 13:28:07 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pino
comment: It used to run, but now I can't use this software. It doesn't run
component: pino
crash_function: raise
executable: /usr/bin/pino
global_uuid: cae7869b324cb4d34c48714722d00f7e0def2294
kernel: 2.6.32.12-115.fc12.i686
package: pino-0.2.10-1.fc12
rating: 4
reason: Process /usr/bin/pino was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Apps>Internet>Pino
2.
3.
Comment 1 Juan M. Lasca 2010-06-14 13:28:10 EDT
Created attachment 423917 [details]
File: backtrace
Comment 2 Willington Vega 2010-06-16 16:55:22 EDT
Package: pino-0.2.10-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Start pino both from memu or terminal.
2. Pino crash.


Comment
-----
When started from terminal, pino outputs the following error messages:

** (pino:2859): WARNING **: Invalid GValue unboxing (wrong type or NULL)

GLib-ERROR **: The thread system is not yet initialized.
aborting...
Aborted (core dumped)
Comment 3 Miguel 2010-06-19 07:40:27 EDT
Package: pino-0.2.10-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. open pine
2.
3.
Comment 4 Gianluca Sforna 2010-06-29 10:42:57 EDT
Package: pino-0.2.10-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
I just updated my F12 and now pino crashes at startup
Comment 5 Brandon Perkins 2010-07-07 10:48:01 EDT
Package: pino-0.2.10-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. After a reboot tried to launch pino.


Comment
-----
Did nothing beyond pino &
Comment 6 Gianluca Sforna 2010-07-09 12:09:51 EDT
pino-0.2.11-1.fc12.x86_64 in updates-testing seems to fix the issue.

I suggest everyone here install it and fedora-easy-karma so we can push to stable sooner
Comment 7 Chen Lei 2010-07-11 10:36:21 EDT
*** Bug 613294 has been marked as a duplicate of this bug. ***
Comment 8 Chen Lei 2010-07-11 10:36:26 EDT
*** Bug 610331 has been marked as a duplicate of this bug. ***
Comment 9 Chen Lei 2010-07-11 10:36:33 EDT
*** Bug 608228 has been marked as a duplicate of this bug. ***
Comment 10 Chen Lei 2010-07-11 10:37:59 EDT
*** Bug 581226 has been marked as a duplicate of this bug. ***
Comment 11 Chen Lei 2010-07-11 10:38:03 EDT
*** Bug 587300 has been marked as a duplicate of this bug. ***
Comment 12 Chen Lei 2010-07-11 10:38:27 EDT
*** Bug 588823 has been marked as a duplicate of this bug. ***
Comment 13 Chen Lei 2010-07-11 10:38:34 EDT
*** Bug 589249 has been marked as a duplicate of this bug. ***
Comment 14 Chen Lei 2010-07-11 10:39:45 EDT
*** Bug 593208 has been marked as a duplicate of this bug. ***
Comment 15 Chen Lei 2010-07-11 10:39:51 EDT
*** Bug 593153 has been marked as a duplicate of this bug. ***
Comment 16 Chen Lei 2010-07-11 10:40:48 EDT
*** Bug 603470 has been marked as a duplicate of this bug. ***
Comment 17 Chen Lei 2010-07-11 10:40:53 EDT
*** Bug 603341 has been marked as a duplicate of this bug. ***
Comment 18 Chen Lei 2010-07-11 10:40:58 EDT
*** Bug 602950 has been marked as a duplicate of this bug. ***
Comment 19 Chen Lei 2010-07-11 10:41:34 EDT
*** Bug 604015 has been marked as a duplicate of this bug. ***
Comment 20 Chen Lei 2010-07-11 10:41:39 EDT
*** Bug 604166 has been marked as a duplicate of this bug. ***
Comment 21 Chen Lei 2010-07-11 10:41:45 EDT
*** Bug 606686 has been marked as a duplicate of this bug. ***
Comment 22 Chen Lei 2010-07-11 10:42:05 EDT
*** Bug 609376 has been marked as a duplicate of this bug. ***
Comment 23 Chen Lei 2010-07-11 10:42:08 EDT
*** Bug 613006 has been marked as a duplicate of this bug. ***
Comment 24 Fedora Update System 2010-07-11 10:45:27 EDT
pino-0.2.11-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/pino-0.2.11-1.fc12
Comment 25 Brandon Perkins 2010-07-12 10:27:43 EDT
Package: pino-0.2.10-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Tried to launch pino with 'pino &'


Comment
-----
Just rebooted and tried launching.
Comment 26 Fedora Update System 2010-07-13 03:53:05 EDT
pino-0.2.11-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.