Bug 587310 - [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 573933
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:a2cc82a6142c33ef07f2dcfeed8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-29 11:14 EDT by mayost_sharon
Modified: 2010-05-25 04:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:46:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.68 KB, text/plain)
2010-04-29 11:14 EDT, mayost_sharon
no flags Details

  None (edit)
Description mayost_sharon 2010-04-29 11:14:11 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
executable: /usr/libexec/gnome-settings-daemon
global_uuid: a2cc82a6142c33ef07f2dcfeed83f60322564cfc
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-settings-daemon-2.28.2-1.fc12
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 mayost_sharon 2010-04-29 11:14:14 EDT
Created attachment 410144 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:46:59 EDT

*** This bug has been marked as a duplicate of bug 573933 ***
Comment 3 Karel Klíč 2010-05-25 04:46:59 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573933.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.