Bug 58735 - anaconda debug save to floppy doesn't
Summary: anaconda debug save to floppy doesn't
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: alpha Linux
medium
medium
Target Milestone: ---
Assignee: Beth Uptagrafft
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 59069 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-23 21:14 UTC by harry.heinisch
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-30 21:08:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description harry.heinisch 2002-01-23 21:14:18 UTC
Description of Problem: when anaconda crashes and offers to save a debug dump
of the problem to floppy, it appears to format the floppy filesystem, but
never seems to save any data


Version-Release number of selected component (if applicable): alpha-7.2-beta1


How Reproducible: whenever anaconda crashes


Steps to Reproduce:
1. in the anaconda crash screen, select "Save" to attempt dumping to floppy
2. observe the floppy contents after the "Save"
3. 

Actual Results: no data saved


Expected Results: data about the anaconda crash saved on floppy


Additional Information:

Comment 1 harry.heinisch 2002-01-30 16:48:29 UTC
*** Bug 59069 has been marked as a duplicate of this bug. ***

Comment 2 Phil Copeland 2002-03-11 20:44:50 UTC
Humm, well it would appear that none of fat/msdos or vfat are available as
modules in the ramdisk.img.... so, understandably it won't be able to save
anything

Anaconda bug in mkinages.alpha (fixed for next build)


Note You need to log in before you can comment on or make changes to this bug.