This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 59069 - Saving bugzilla data to floppy fails
Saving bugzilla data to floppy fails
Status: CLOSED DUPLICATE of bug 58735
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-30 09:22 EST by harry.heinisch
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-30 09:22:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description harry.heinisch 2002-01-30 09:22:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; compaq; Q312461)

Description of problem:
When doing an installation which dies to a 'save info to floppy' dialog box, 
the floppy only gets wiped with no files written to it.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install via FTP or HTTP
2.Try saving bugzilla info to floppy
3.Verify floppy has data on it
	

Actual Results:  no files created on floppy (also happens on Intel box - just 
tried it on Comaq Deskpro)

Expected Results:  File with screen data on it to submit to Bugzilla

Additional info:

Used to work back in 7.0 (not sure about 7.1).
Comment 1 harry.heinisch 2002-01-30 11:48:34 EST
Should have been an additional comment to bug #58735

*** This bug has been marked as a duplicate of 58735 ***

Note You need to log in before you can comment on or make changes to this bug.