Bug 587460 - [abrt] crash in evince-2.30.1-1.fc13: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
[abrt] crash in evince-2.30.1-1.fc13: Process /usr/bin/evince was killed by s...
Status: CLOSED DUPLICATE of bug 586343
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:529cd5eaa285a03a276623091d3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-29 20:06 EDT by Place Holder
Modified: 2010-04-30 03:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-30 03:07:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.38 KB, text/plain)
2010-04-29 20:06 EDT, Place Holder
no flags Details

  None (edit)
Description Place Holder 2010-04-29 20:06:08 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evince file:///tmp/Mediawebserver.pdf
comment: No matter which PDF I try to view, it seems to crash on attempting to open.
component: evince
executable: /usr/bin/evince
global_uuid: 529cd5eaa285a03a276623091d3d24e1d3c8658f
kernel: 2.6.33.2-57.fc13.x86_64
package: evince-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: 1. No matter which PDF I try to view, it seems to crash on attempting to open.
Comment 1 Place Holder 2010-04-29 20:06:09 EDT
Created attachment 410275 [details]
File: backtrace
Comment 2 Marek Kašík 2010-04-30 03:07:09 EDT

*** This bug has been marked as a duplicate of bug 586343 ***

Note You need to log in before you can comment on or make changes to this bug.