This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 587515 - [abrt] crash in gnome-terminal-2.28.2-1.fc12: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-terminal-2.28.2-1.fc12: Process /usr/bin/gnome-terminal...
Status: CLOSED DUPLICATE of bug 558252
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
abrt_hash:ed64d3dd8d730dd0fb9f9359602...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-30 02:31 EDT by Richard Forster
Modified: 2010-05-25 04:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:34:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (8.72 KB, text/plain)
2010-04-30 02:31 EDT, Richard Forster
no flags Details

  None (edit)
Description Richard Forster 2010-04-30 02:31:12 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-terminal
comment: gnome-terminal crashes on starting the application
component: gnome-terminal
executable: /usr/bin/gnome-terminal
global_uuid: ed64d3dd8d730dd0fb9f935960235cd5f88cd732
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnome-terminal-2.28.2-1.fc12
rating: 4
reason: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Click the gnome-terminal icon on the panel; crash report alert instantly appears.
2. Same result if I alt+F2 and type gnome-terminal into the run dialog box.
3.
Comment 1 Richard Forster 2010-04-30 02:31:14 EDT
Created attachment 410313 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:34:16 EDT

*** This bug has been marked as a duplicate of bug 558252 ***
Comment 3 Karel Klíč 2010-05-25 04:34:16 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #558252.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.