Bug 587540 - [abrt] crash in pino-0.2.5-1.fc12: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in pino-0.2.5-1.fc12: Process /usr/bin/pino was killed by signal...
Status: CLOSED DUPLICATE of bug 587930
Alias: None
Product: Fedora
Classification: Fedora
Component: pino (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Filipe Rosset
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0a0639b99a293fc13a04cf03e46...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-30 08:17 UTC by k.weiz
Modified: 2010-05-25 09:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:10:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (48.07 KB, text/plain)
2010-04-30 08:18 UTC, k.weiz
no flags Details

Description k.weiz 2010-04-30 08:17:57 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pino
comment: Show informations about a twitteruser and then switch to identi.ca. The Identi.ca timeline won't load. Pino shows "error 4" and crash. It can't reproduce yet.
component: pino
executable: /usr/bin/pino
global_uuid: 0a0639b99a293fc13a04cf03e46f1f99d932dbe6
kernel: 2.6.32.11-99.fc12.x86_64
package: pino-0.2.5-1.fc12
rating: 4
reason: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 k.weiz 2010-04-30 08:18:02 UTC
Created attachment 410334 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:10:06 UTC

*** This bug has been marked as a duplicate of bug 587930 ***

Comment 3 Karel Klíč 2010-05-25 09:10:06 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587930.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.