Bug 587930 - [abrt] crash in pino-0.2.6-1.fc13: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in pino-0.2.6-1.fc13: Process /usr/bin/pino was killed by signal...
Status: CLOSED DUPLICATE of bug 583969
Alias: None
Product: Fedora
Classification: Fedora
Component: pino (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Filipe Rosset
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2637a2c88aacaa32347ae8d9b96...
Keywords:
: 587540 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-01 16:00 UTC by Bernd Stramm
Modified: 2010-06-04 16:49 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-04 16:49:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.45 KB, text/plain)
2010-05-01 16:00 UTC, Bernd Stramm
no flags Details

Description Bernd Stramm 2010-05-01 16:00:49 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/pino
component: pino
executable: /usr/bin/pino
global_uuid: 2637a2c88aacaa32347ae8d9b966821845b571ea
kernel: 2.6.33.2-57.fc13.x86_64
package: pino-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
- did not post any twits, just waiting in background
- apparently no new messages at the time of crash

How to reproduce
-----
1. Start pino
2. Wait in background 1-2 hours

Comment 1 Bernd Stramm 2010-05-01 16:00:52 UTC
Created attachment 410697 [details]
File: backtrace

Comment 2 Filipe Rosset 2010-05-02 01:02:57 UTC
pino-0.2.7-1.fc13 has been pushed to the Fedora 13 testing repository.  If
problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update pino'.  You can provide
feedback for this update here:
http://admin.fedoraproject.org/updates/pino-0.2.7-1.fc13

Comment 3 Karel Klíč 2010-05-25 09:10:06 UTC
*** Bug 587540 has been marked as a duplicate of this bug. ***

Comment 4 Chen Lei 2010-06-04 16:49:14 UTC

*** This bug has been marked as a duplicate of bug 583969 ***


Note You need to log in before you can comment on or make changes to this bug.