Bug 587593 - [abrt] crash in anjuta-1:2.28.2.0-1.fc12: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in anjuta-1:2.28.2.0-1.fc12: Process /usr/bin/anjuta was killed ...
Status: CLOSED DUPLICATE of bug 585677
Alias: None
Product: Fedora
Classification: Fedora
Component: anjuta
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Debarshi Ray
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:165e78b4f4193ddbfd52fa23f47...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-30 10:29 UTC by adriano
Modified: 2010-05-25 09:01 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 09:01:28 UTC


Attachments (Terms of Use)
File: backtrace (19.90 KB, text/plain)
2010-04-30 10:29 UTC, adriano
no flags Details

Description adriano 2010-04-30 10:29:42 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: anjuta
component: anjuta
executable: /usr/bin/anjuta
global_uuid: 165e78b4f4193ddbfd52fa23f4748d22b68749a0
kernel: 2.6.32.11-99.fc12.i686
package: anjuta-1:2.28.2.0-1.fc12
rating: 4
reason: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

comment
-----
Open anjuta
Click "new file" icon
crash!

Comment 1 adriano 2010-04-30 10:29:47 UTC
Created attachment 410365 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:01:28 UTC

*** This bug has been marked as a duplicate of bug 585677 ***

Comment 3 Karel Klíč 2010-05-25 09:01:28 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #585677.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.