Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 585677 - [abrt] crash in anjuta-1:2.28.2.0-1.fc12: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
[abrt] crash in anjuta-1:2.28.2.0-1.fc12: Process /usr/bin/anjuta was killed ...
Status: CLOSED DUPLICATE of bug 547030
Product: Fedora
Classification: Fedora
Component: anjuta (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
abrt_hash:57b14dc25fb16d8fa5d149def85...
:
: 587593 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-25 10:56 EDT by Gilbert Brault
Modified: 2010-06-22 05:05 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-22 05:05:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.33 KB, text/plain)
2010-04-25 10:56 EDT, Gilbert Brault
no flags Details

  None (edit)
Description Gilbert Brault 2010-04-25 10:56:25 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: anjuta
component: anjuta
executable: /usr/bin/anjuta
global_uuid: 57b14dc25fb16d8fa5d149def8559bc7276addfe
kernel: 2.6.32.11-99.fc12.i686
package: anjuta-1:2.28.2.0-1.fc12
rating: 4
reason: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Gilbert Brault 2010-04-25 10:56:29 EDT
Created attachment 408963 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:01:28 EDT
*** Bug 587593 has been marked as a duplicate of this bug. ***
Comment 3 adriano 2010-05-25 05:33:27 EDT
Package: anjuta-1:2.28.2.0-1.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


Comment
-----
open a source file for edit and it crashes
Report done with abrt packages:
abrt-desktop-1.0.9-2.fc12.i686
abrt-addon-python-1.0.9-2.fc12.i686
abrt-libs-1.0.9-2.fc12.i686
abrt-addon-ccpp-1.0.9-2.fc12.i686
abrt-1.0.9-2.fc12.i686
abrt-plugin-logger-1.0.9-2.fc12.i686
abrt-plugin-runapp-1.0.9-2.fc12.i686
abrt-gui-1.0.9-2.fc12.i686
abrt-plugin-bugzilla-1.0.9-2.fc12.i686
abrt-addon-kerneloops-1.0.9-2.fc12.i686
Comment 4 Michal Schmidt 2010-06-22 05:05:46 EDT

*** This bug has been marked as a duplicate of bug 547030 ***

Note You need to log in before you can comment on or make changes to this bug.