Bug 587598 - [abrt] crash in metacity-2.28.0-14.fc12: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in metacity-2.28.0-14.fc12: Process /usr/bin/metacity was killed...
Keywords:
Status: CLOSED DUPLICATE of bug 587164
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a1f53da4cd8475193e16474f7e6...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-30 10:57 UTC by stringy74
Modified: 2010-05-25 10:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:04:12 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (11.65 KB, text/plain)
2010-04-30 10:57 UTC, stringy74
no flags Details

Description stringy74 2010-04-30 10:57:20 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: metacity
component: metacity
executable: /usr/bin/metacity
global_uuid: a1f53da4cd8475193e16474f7e61dfdceccd3106
kernel: 2.6.32.11-99.fc12.x86_64
package: metacity-2.28.0-14.fc12
rating: 4
reason: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 stringy74 2010-04-30 10:57:23 UTC
Created attachment 410369 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:04:12 UTC

*** This bug has been marked as a duplicate of bug 587164 ***

Comment 3 Karel Klíč 2010-05-25 10:04:12 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587164.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.