Bug 587164 - [abrt] crash in metacity-2.28.0-14.fc12: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in metacity-2.28.0-14.fc12: Process /usr/bin/metacity was killed...
Keywords:
Status: CLOSED DUPLICATE of bug 549600
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:87830068d052744d1d861de281c...
: 587598 588093 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-29 08:33 UTC by joan soler
Modified: 2010-07-08 18:22 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-08 18:22:10 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (14.93 KB, text/plain)
2010-04-29 08:33 UTC, joan soler
no flags Details

Description joan soler 2010-04-29 08:33:10 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: metacity
component: metacity
executable: /usr/bin/metacity
global_uuid: 87830068d052744d1d861de281c020705f059340
kernel: 2.6.32.11-99.fc12.x86_64
package: metacity-2.28.0-14.fc12
rating: 4
reason: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 joan soler 2010-04-29 08:33:13 UTC
Created attachment 410031 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:04:12 UTC
*** Bug 587598 has been marked as a duplicate of this bug. ***

Comment 3 Karel Klíč 2010-05-25 10:04:16 UTC
*** Bug 588093 has been marked as a duplicate of this bug. ***

Comment 4 Owen Taylor 2010-07-08 18:22:10 UTC

*** This bug has been marked as a duplicate of bug 549600 ***


Note You need to log in before you can comment on or make changes to this bug.