Bug 587663 - [abrt] crash in pino-0.2.5-1.fc12: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in pino-0.2.5-1.fc12: Process /usr/bin/pino was killed by signal...
Status: CLOSED DUPLICATE of bug 587355
Alias: None
Product: Fedora
Classification: Fedora
Component: pino (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Filipe Rosset
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8cae7f748fd11822fda9fcc5fa4...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-30 14:03 UTC by Josh Krupka
Modified: 2010-06-04 16:50 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-04 16:50:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.28 KB, text/plain)
2010-04-30 14:03 UTC, Josh Krupka
no flags Details

Description Josh Krupka 2010-04-30 14:03:33 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pino
component: pino
executable: /usr/bin/pino
global_uuid: 8cae7f748fd11822fda9fcc5fa4c32043a74e505
kernel: 2.6.32.11-99.fc12.i686.PAE
package: pino-0.2.5-1.fc12
rating: 4
reason: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Connected to pino
2. Connect to VPN that doesn't allow split tunneling
3. Pino crashes (probably b/c it can't contact twitter)

Comment 1 Josh Krupka 2010-04-30 14:03:35 UTC
Created attachment 410484 [details]
File: backtrace

Comment 2 Chen Lei 2010-06-04 16:50:52 UTC

*** This bug has been marked as a duplicate of bug 587355 ***


Note You need to log in before you can comment on or make changes to this bug.