Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 587690 - [abrt] crash in gnome-panel-2.30.0-1.fc13: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.30.0-1.fc13: Process /usr/libexec/clock-applet ...
Status: CLOSED DUPLICATE of bug 572829
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:67d67aaa1a03c65dd90ade0ae11...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-30 11:23 EDT by Javier Alejandro Castro
Modified: 2010-05-25 04:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:49:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.55 KB, text/plain)
2010-04-30 11:23 EDT, Javier Alejandro Castro
no flags Details

  None (edit)
Description Javier Alejandro Castro 2010-04-30 11:23:46 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/clock-applet --oaf-activate-iid=OAFIID:GNOME_ClockApplet_Factory --oaf-ior-fd=20
component: gnome-panel
executable: /usr/libexec/clock-applet
global_uuid: 67d67aaa1a03c65dd90ade0ae111aab1e9391b76
kernel: 2.6.33.2-57.fc13.x86_64
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1) Added clock
2) Customized my location
Comment 1 Javier Alejandro Castro 2010-04-30 11:23:49 EDT
Created attachment 410518 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:49:40 EDT

*** This bug has been marked as a duplicate of bug 572829 ***
Comment 3 Karel Klíč 2010-05-25 04:49:40 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572829.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.