Bug 587698 - new abrt icons for f13
new abrt icons for f13
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Jiri Moskovcak
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F13Blocker/F13FinalBlocker f13artwork
  Show dependency treegraph
 
Reported: 2010-04-30 11:43 EDT by Máirín Duffy
Modified: 2015-02-01 17:51 EST (History)
11 users (show)

See Also:
Fixed In Version: abrt-1.1.1-1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-05 03:24:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
abrt icons by Lapo Calamandrei (9.29 KB, application/x-bzip2)
2010-04-30 11:44 EDT, Máirín Duffy
no flags Details
abrt animation icons by Lapo Calamandrei (27.99 KB, application/x-bzip2)
2010-04-30 12:32 EDT, Máirín Duffy
no flags Details

  None (edit)
Description Máirín Duffy 2010-04-30 11:43:20 EDT
Description of problem:

Lapo Calamandrei designed these new abrt icons to match the gnome-icon-theme. Would you consider adding them in for F13? It's especially important our icons in the default Fedora install are consistent, and abrt's icon shows up in a default Fedora install.

I've aligned this to the f13-artwork bug which is currently an F13 blocker.
Comment 1 Máirín Duffy 2010-04-30 11:44:09 EDT
Created attachment 410525 [details]
abrt icons by Lapo Calamandrei
Comment 2 Adam Williamson 2010-04-30 12:19:26 EDT
This bug was discussed at the 2010/04/30 blocker review meeting. 

It is accepted as a direct blocker as it hits the criterion "All Applications listed in the desktop menus must have icons which have a consistent appearance and sufficiently high resolution to not appear blurry" - https://fedoraproject.org/wiki/Fedora_13_Final_Release_Criteria . 

Please try as hard as possible to have the changes ready for Tuesday 2010/05/04, when the Fedora 13 RC stage will be starting up. Thank you.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Máirín Duffy 2010-04-30 12:32:59 EDT
Created attachment 410538 [details]
abrt animation icons by Lapo Calamandrei
Comment 4 Kamil Páral 2010-05-03 06:32:16 EDT
I would like to note that is a good idea to include also scalable (svg) version of the icon, because many applications (gnome-do, compiz plugins, etc) display much larger icons than 48x48px.
Comment 5 Jiri Moskovcak 2010-05-03 10:33:29 EDT
Have it almost done except the animation part - this would require more time and I think the animation is not that important to keep this bz open. I will add it in some later update.

Jirka
Comment 6 Fedora Update System 2010-05-03 13:08:55 EDT
abrt-1.1.0-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/abrt-1.1.0-1.fc13
Comment 7 Adam Williamson 2010-05-03 17:23:39 EDT
mizmo, if you could confirm this matches the Grand Vision for f13 that would be appreciated :)



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 8 Máirín Duffy 2010-05-03 17:40:02 EDT
Hi Jiri & Adam, I would really like to see the updated animation, but if we can get at least the base icon updated I think it's a step forward.

I'll attach the SVG of the icon tomorrow.
Comment 9 Adam Williamson 2010-05-03 18:02:28 EDT
if we don't delay the release, all changes need to be in, tested and pushed to stable for tomorrow.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 10 Adam Williamson 2010-05-03 19:13:51 EDT
tested the update, looks okay, added karma. please push ASAP.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 11 Jiri Moskovcak 2010-05-04 01:57:04 EDT
(In reply to comment #8)
> Hi Jiri & Adam, I would really like to see the updated animation, but if we can
> get at least the base icon updated I think it's a step forward.
> 

That's how it works now - the animation is disabled and it just show the *new* static icon.

J.
Comment 12 Fedora Update System 2010-05-04 02:05:10 EDT
abrt-1.1.0-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update abrt'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/abrt-1.1.0-1.fc13
Comment 13 Adam Williamson 2010-05-04 19:48:17 EDT
can you please submit the update to stable asap? Thanks.
Comment 14 Fedora Update System 2010-05-05 03:24:32 EDT
abrt-1.1.0-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 15 Fedora Update System 2010-05-28 08:45:56 EDT
abrt-1.1.1-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/abrt-1.1.1-1.fc12
Comment 16 Fedora Update System 2010-06-28 13:09:39 EDT
abrt-1.1.1-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.