Bug 587708 - [abrt] crash in evince-2.30.1-1.fc13: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evince-2.30.1-1.fc13: Process /usr/bin/evince was killed by s...
Status: CLOSED DUPLICATE of bug 586343
Alias: None
Product: Fedora
Classification: Fedora
Component: evince   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f451a12e1c0a83215d0cfa48e68...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-30 16:12 UTC by Kenny Armstrong
Modified: 2010-05-03 07:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-03 07:46:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.21 KB, text/plain)
2010-04-30 16:13 UTC, Kenny Armstrong
no flags Details

Description Kenny Armstrong 2010-04-30 16:12:58 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evince /home/kenny/Downloads/CTTplusHandbook.pdf
component: evince
executable: /usr/bin/evince
global_uuid: f451a12e1c0a83215d0cfa48e68ae9fe4de0b93a
kernel: 2.6.33.2-57.fc13.x86_64
package: evince-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Just trying to open a PDF file, evince immediately chrashes
2.
3.

Comment 1 Kenny Armstrong 2010-04-30 16:13:00 UTC
Created attachment 410532 [details]
File: backtrace

Comment 2 Marek Kašík 2010-05-03 07:46:58 UTC

*** This bug has been marked as a duplicate of bug 586343 ***


Note You need to log in before you can comment on or make changes to this bug.