Bug 587732 - [abrt] crash in gnome-settings-daemon-2.30.1-3.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-3.fc13: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 592158
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8f5dcd558bfd0c7a29ff2b2382f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-30 17:58 UTC by Adam Kovari
Modified: 2010-05-25 10:36 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:36:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.59 KB, text/plain)
2010-04-30 17:58 UTC, Adam Kovari
no flags Details

Description Adam Kovari 2010-04-30 17:58:51 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 8f5dcd558bfd0c7a29ff2b2382f1456b786cc204
kernel: 2.6.33.2-57.fc13.x86_64
package: gnome-settings-daemon-2.30.1-3.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Adam Kovari 2010-04-30 17:58:53 UTC
Created attachment 410559 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:36:18 UTC

*** This bug has been marked as a duplicate of bug 592158 ***

Comment 3 Karel Klíč 2010-05-25 10:36:18 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592158.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.