Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 592158 - [abrt] crash in gnome-settings-daemon-2.30.1-4.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-settings-daemon-2.30.1-4.fc13: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 611580
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:92d7c4e4d514d70d0b59a014735...
:
: 584275 587732 587876 588019 591249 591484 592104 592647 592657 593838 594078 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-13 23:00 EDT by DELETE ME PLZ!!!
Modified: 2010-07-13 17:23 EDT (History)
23 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 17:23:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.74 KB, text/plain)
2010-05-13 23:00 EDT, DELETE ME PLZ!!!
no flags Details

  None (edit)
Description DELETE ME PLZ!!! 2010-05-13 23:00:51 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 92d7c4e4d514d70d0b59a0147351264bb6990cfc
kernel: 2.6.33.3-85.fc13.x86_64
package: gnome-settings-daemon-2.30.1-4.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 DELETE ME PLZ!!! 2010-05-13 23:00:55 EDT
Created attachment 413936 [details]
File: backtrace
Comment 2 DELETE ME PLZ!!! 2010-05-14 10:54:13 EDT
Package: gnome-settings-daemon-2.30.1-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. log out and log in again to the gnome desktop
2. 
3.


Comment
-----
The crash occurs immediatly after logging in to the gnome desktop.
Comment 3 Karel Klíč 2010-05-25 06:36:14 EDT
*** Bug 584275 has been marked as a duplicate of this bug. ***
Comment 4 Karel Klíč 2010-05-25 06:36:18 EDT
*** Bug 587732 has been marked as a duplicate of this bug. ***
Comment 5 Karel Klíč 2010-05-25 06:36:22 EDT
*** Bug 587876 has been marked as a duplicate of this bug. ***
Comment 6 Karel Klíč 2010-05-25 06:36:26 EDT
*** Bug 588019 has been marked as a duplicate of this bug. ***
Comment 7 Karel Klíč 2010-05-25 06:36:30 EDT
*** Bug 591249 has been marked as a duplicate of this bug. ***
Comment 8 Karel Klíč 2010-05-25 06:36:35 EDT
*** Bug 591484 has been marked as a duplicate of this bug. ***
Comment 9 Karel Klíč 2010-05-25 06:36:39 EDT
*** Bug 592104 has been marked as a duplicate of this bug. ***
Comment 10 Karel Klíč 2010-05-25 06:36:43 EDT
*** Bug 592647 has been marked as a duplicate of this bug. ***
Comment 11 Karel Klíč 2010-05-25 06:36:47 EDT
*** Bug 592657 has been marked as a duplicate of this bug. ***
Comment 12 Karel Klíč 2010-05-25 06:36:51 EDT
*** Bug 593838 has been marked as a duplicate of this bug. ***
Comment 13 Karel Klíč 2010-05-25 06:36:55 EDT
*** Bug 594078 has been marked as a duplicate of this bug. ***
Comment 14 Cristian Ciupitu 2010-05-26 14:38:20 EDT
Package: gnome-settings-daemon-2.30.1-6.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
I was logging out.
Comment 15 Andrey Panteleyev 2010-05-28 13:41:28 EDT
Package: gnome-settings-daemon-2.30.1-6.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Selecting different appearance style for GNOME
2.Changing colors manually
3.
Comment 16 Maros Zatko 2010-05-29 14:21:44 EDT
Package: gnome-settings-daemon-2.30.1-6.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. open system/preferencies/appearance
2. click customize, and change background color of 'Selected items'
3. enjoy your abrt message :-)
Comment 17 The Source 2010-05-31 06:16:36 EDT
Package: gnome-settings-daemon-2.30.1-6.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
I tried change window color with gnome-appearance-properties
Comment 18 thomas 2010-06-05 11:38:49 EDT
Package: gnome-settings-daemon-2.30.1-6.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Log out of gnome session
2. Log back in to same user again
3.
Comment 19 Scott Williams 2010-06-05 22:36:51 EDT
Package: gnome-settings-daemon-2.30.1-6.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
Crashed coming back from screensaver.  Screensaver is not locked.


Comment
-----
Was coming back from idling.  Was running firefox, xchat, and pidgin at the time.  I also run compiz and cairo-dock.  This may be related to bug# 600645 as the two crashes occured within 3 seconds of each other (according to abrt).
Comment 20 DELETE ME PLZ!!! 2010-06-09 12:52:51 EDT
Package: gnome-settings-daemon-2.30.1-6.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Open Gnome's Theme Manager
2.Press the "customize" button and switch to the "colors" tab
3. Try to switch the selection color item


Comment
-----
The gnome-settings daemon crashes when I try to customize the colors on the default clearlooks theme.
Comment 21 farfouille64 2010-06-16 14:38:50 EDT
Package: gnome-settings-daemon-2.30.1-6.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----



Comment
-----
autologin to the session after reboot.
Comment 22 Igor Katalnikov 2010-06-19 16:32:55 EDT
Package: gnome-settings-daemon-2.30.1-6.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Changed colour preferences
2.
3.
Comment 23 Michal Schmidt 2010-07-13 17:23:01 EDT

*** This bug has been marked as a duplicate of bug 611580 ***

Note You need to log in before you can comment on or make changes to this bug.