Bug 587749 - f13 nautilus cd burner icon
f13 nautilus cd burner icon
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: brasero (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
:
Depends On:
Blocks: f13artwork
  Show dependency treegraph
 
Reported: 2010-04-30 15:07 EDT by Máirín Duffy
Modified: 2010-05-06 23:56 EDT (History)
2 users (show)

See Also:
Fixed In Version: brasero-2.30.1-3.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 588542 (view as bug list)
Environment:
Last Closed: 2010-05-06 23:56:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
nautilus burn icons by Jakub Steiner and Lapo Calamandrei (75.32 KB, application/x-bzip2)
2010-04-30 15:07 EDT, Máirín Duffy
no flags Details

  None (edit)
Description Máirín Duffy 2010-04-30 15:07:31 EDT
Created attachment 410578 [details]
nautilus burn icons by Jakub Steiner and Lapo Calamandrei

Description of problem:

In F12 the System Tools > CD/DVD Creator icon is the brasero icon. In F13 it looks like System Tools > CD/DVD Creator uses the nautilus icon, and so the nautilus icon appears in the System Tools menu at least twice.

Jakub Steiner and Lapo Calamandrei have done an icon for us that is more neutral than Brasero's brand and won't result in redundant nautilus icons, I've attached it. Can we use this for the CD/DVD Creator menu item in Fedora 13?
Comment 1 Fedora Update System 2010-05-04 19:52:35 EDT
brasero-2.30.1-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/brasero-2.30.1-2.fc13
Comment 2 Fedora Update System 2010-05-05 03:24:54 EDT
brasero-2.30.1-2.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update brasero'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/brasero-2.30.1-2.fc13
Comment 3 Fedora Update System 2010-05-06 02:59:31 EDT
brasero-2.30.1-3.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update brasero'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/brasero-2.30.1-3.fc13
Comment 4 Fedora Update System 2010-05-06 23:56:01 EDT
brasero-2.30.1-3.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.