Bug 587800 - [abrt] crash in ucview-0.31-1.fc12: Process /usr/bin/ucview was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in ucview-0.31-1.fc12: Process /usr/bin/ucview was killed by sig...
Status: CLOSED DUPLICATE of bug 627890
Alias: None
Product: Fedora
Classification: Fedora
Component: libucil   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kamil Dudka
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9b0af6dfe7d90487f7c2b9460bc...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-30 21:42 UTC by chuck elliot
Modified: 2010-08-27 10:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-27 10:36:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.55 KB, text/plain)
2010-04-30 21:42 UTC, chuck elliot
no flags Details

Description chuck elliot 2010-04-30 21:42:54 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: ucview
component: ucview
executable: /usr/bin/ucview
global_uuid: 9b0af6dfe7d90487f7c2b9460bc3e09a20fa0329
kernel: 2.6.32.11-99.fc12.x86_64
package: ucview-0.31-1.fc12
rating: 4
reason: Process /usr/bin/ucview was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. select Celestron nexImage webcam
2. start video recording
3.

Comment 1 chuck elliot 2010-04-30 21:42:57 UTC
Created attachment 410605 [details]
File: backtrace

Comment 2 Kamil Dudka 2010-08-26 13:38:02 UTC
There is debuginfo for libtheora missing:

Program terminated with signal 11, Segmentation fault.
#0  0x0000003e3ca127c7 in theora_encode_header (_te=0x1020208, _op=
    0x7fffcc652820) at encapiwrapper.c:113
113	encapiwrapper.c: No such file or directory.
	in encapiwrapper.c


Please install the missing debuginfo:

# debuginfo-install libtheora


... and get the backtrace once again.  Thanks in advance!

Comment 3 Kamil Dudka 2010-08-26 13:40:17 UTC
And please provide also NVR of libucil and libtheora.

Comment 4 chuck elliot 2010-08-27 10:13:19 UTC
Now running Fedora 13 but crash still occurred so registered as new bug 627890.
Backtrace includes debuginfo from libtheora. NVR?

Comment 5 Kamil Dudka 2010-08-27 10:36:38 UTC
(In reply to comment #4)
> Now running Fedora 13 but crash still occurred so registered as new bug 627890.

Thanks, I'll have a look.

> Backtrace includes debuginfo from libtheora. NVR?

NVR = Name-Version-Release

rpm -q libucil libunicap libunicapgtk ucview

*** This bug has been marked as a duplicate of bug 627890 ***

Comment 6 chuck elliot 2010-08-27 10:43:03 UTC
libucil-0.9.8-2.fc13.x86_64
libunicap-0.9.8-1.fc13.x86_64
libunicapgtk-0.9.8-1.fc13.x86_64
ucview-0.31-1.fc13.x86_64


Note You need to log in before you can comment on or make changes to this bug.