Bug 587832 - [abrt] crash in evince-2.30.1-1.fc13: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evince-2.30.1-1.fc13: Process /usr/bin/evince was killed by s...
Status: CLOSED DUPLICATE of bug 586343
Alias: None
Product: Fedora
Classification: Fedora
Component: evince
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8d17edceda5f96b0a3bc68786fb...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-01 01:09 UTC by Gleidson Baleeiro
Modified: 2010-05-03 07:47 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-03 07:47:14 UTC


Attachments (Terms of Use)
File: backtrace (10.34 KB, text/plain)
2010-05-01 01:09 UTC, Gleidson Baleeiro
no flags Details

Description Gleidson Baleeiro 2010-05-01 01:09:56 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evince /home/gleidson/Desktop/diveintopython3-r867-2010-02-11/diveintopython3-r867.pdf
component: evince
executable: /usr/bin/evince
global_uuid: 8d17edceda5f96b0a3bc68786fb7ca8df25879aa
kernel: 2.6.33.2-57.fc13.x86_64
package: evince-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. open evince
2.
3.

Comment 1 Gleidson Baleeiro 2010-05-01 01:09:58 UTC
Created attachment 410627 [details]
File: backtrace

Comment 2 Marek Kašík 2010-05-03 07:47:14 UTC

*** This bug has been marked as a duplicate of bug 586343 ***


Note You need to log in before you can comment on or make changes to this bug.