Bug 587839 - [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 573933
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:93555f5800d71f3e981ffd0094a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-01 02:18 UTC by jasoncazier
Modified: 2010-05-25 08:47 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 08:47:03 UTC


Attachments (Terms of Use)
File: backtrace (25.10 KB, text/plain)
2010-05-01 02:18 UTC, jasoncazier
no flags Details

Description jasoncazier 2010-05-01 02:18:52 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
comment: Logged on remotely with NX server
component: gnome-settings-daemon
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 93555f5800d71f3e981ffd0094a4f8148032ed70
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-settings-daemon-2.28.2-1.fc12
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.installed freenx server with yum
2.connected remotely with NOMACHINE's windows nx client
3.

Comment 1 jasoncazier 2010-05-01 02:18:54 UTC
Created attachment 410632 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:47:03 UTC

*** This bug has been marked as a duplicate of bug 573933 ***

Comment 3 Karel Klíč 2010-05-25 08:47:03 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573933.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.