Bug 587880 - squirrelmail package not available for RHEL6
squirrelmail package not available for RHEL6
Status: CLOSED DUPLICATE of bug 586596
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: distribution (Show other bugs)
6.0
All Linux
low Severity high
: rc
: ---
Assigned To: RHEL Product and Program Management
Ben Levenson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-01 06:26 EDT by Uwe Beck
Modified: 2010-05-05 15:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-05 14:46:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Uwe Beck 2010-05-01 06:26:44 EDT
Description of problem:

squirrelmail package is not available for RHEL6

How reproducible:

squirrelmail rpm is not available on DVD or optional repository

Expected results:

squirrelmail allow use email over webbrowser. This is helpfull if users need only
access to there company email over internet (vpn not needed for other access) or
if firewall does not allow imap/imaps protocol at network.
 
squirrelmail is not listed at:
http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6-Beta/html/Beta_Release_Notes/apcs04.html

This means squirrelmail is part of RHEL6.

Additional info:

squirrelmail together with cyrus-imapd are a basement for our businesses (also
with RHEL6). Please see also #587872.
Comment 2 RHEL Product and Program Management 2010-05-01 08:12:47 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Bill Nottingham 2010-05-05 14:46:08 EDT

*** This bug has been marked as a duplicate of bug 586596 ***

Note You need to log in before you can comment on or make changes to this bug.