Bug 587969 - [abrt] crash in gpointing-device-settings-1.5.1-1.fc13: Process /usr/bin/gpointing-device-settings was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gpointing-device-settings-1.5.1-1.fc13: Process /usr/bin/gpoi...
Keywords:
Status: CLOSED DUPLICATE of bug 592786
Alias: None
Product: Fedora
Classification: Fedora
Component: gpointing-device-settings
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gianluca Sforna
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:979dda8974f5f9628b46d96b752...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-01 21:34 UTC by David Sturtevant
Modified: 2010-05-25 08:29 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:29:05 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (49.35 KB, text/plain)
2010-05-01 21:34 UTC, David Sturtevant
no flags Details

Description David Sturtevant 2010-05-01 21:34:24 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gpointing-device-settings
component: gpointing-device-settings
executable: /usr/bin/gpointing-device-settings
global_uuid: 979dda8974f5f9628b46d96b752c76b8083c7803
kernel: 2.6.33.2-57.fc13.x86_64
package: gpointing-device-settings-1.5.1-1.fc13
rating: 4
reason: Process /usr/bin/gpointing-device-settings was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Simply open System->Preferences->Pointing Devices

Comment 1 David Sturtevant 2010-05-01 21:34:26 UTC
Created attachment 410731 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:29:05 UTC

*** This bug has been marked as a duplicate of bug 592786 ***

Comment 3 Karel Klíč 2010-05-25 08:29:05 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592786.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.