Bug 592786 - [abrt] crash in gpointing-device-settings-1.5.1-1.fc13: Process /usr/bin/gpointing-device-settings was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gpointing-device-settings-1.5.1-1.fc13: Process /usr/bin/gpoi...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gpointing-device-settings   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gianluca Sforna
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cd1b96387ed4da545188d5930c8...
Keywords:
: 587969 595600 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 22:02 UTC by David Sturtevant
Modified: 2010-05-26 21:47 UTC (History)
3 users (show)

Fixed In Version: gpointing-device-settings-1.5.1-2.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-26 21:39:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (49.35 KB, text/plain)
2010-05-16 22:02 UTC, David Sturtevant
no flags Details

Description David Sturtevant 2010-05-16 22:02:40 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gpointing-device-settings
component: gpointing-device-settings
crash_function: set_tapping_time_from_preference
executable: /usr/bin/gpointing-device-settings
global_uuid: cd1b96387ed4da545188d5930c854705e9690c8b
kernel: 2.6.33.3-85.fc13.x86_64
package: gpointing-device-settings-1.5.1-1.fc13
rating: 4
reason: Process /usr/bin/gpointing-device-settings was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
starting "gpointing-device-settings" as normal user causes crash because of permissions.
Runs ok as "root".

Comment 1 David Sturtevant 2010-05-16 22:02:41 UTC
Created attachment 414420 [details]
File: backtrace

Comment 2 Gianluca Sforna 2010-05-17 10:45:35 UTC
Can you please test this build and confirm it fixes the issue?

http://koji.fedoraproject.org/koji/buildinfo?buildID=173761

Comment 3 Karel Klíč 2010-05-25 08:29:05 UTC
*** Bug 587969 has been marked as a duplicate of this bug. ***

Comment 4 Gianluca Sforna 2010-05-25 15:13:47 UTC
*** Bug 595600 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2010-05-25 15:15:36 UTC
gpointing-device-settings-1.5.1-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/gpointing-device-settings-1.5.1-2.fc13

Comment 6 Fedora Update System 2010-05-25 15:16:33 UTC
gpointing-device-settings-1.5.1-2.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gpointing-device-settings-1.5.1-2.fc12

Comment 7 Fedora Update System 2010-05-26 21:39:30 UTC
gpointing-device-settings-1.5.1-2.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2010-05-26 21:46:57 UTC
gpointing-device-settings-1.5.1-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.