Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 587970 - [abrt] crash in lxpanel-0.5.5-3.fc13: Process /usr/bin/lxpanel was killed by signal 6 (SIGABRT)
[abrt] crash in lxpanel-0.5.5-3.fc13: Process /usr/bin/lxpanel was killed by ...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: lxpanel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
https://sourceforge.net/tracker/?func...
abrt_hash:73d820b95f1fc9e944375e22552...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-01 17:52 EDT by amit
Modified: 2010-07-16 09:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 08:26:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.34 KB, text/plain)
2010-05-01 17:52 EDT, amit
no flags Details

  None (edit)
Description amit 2010-05-01 17:52:21 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: lxpanel --profile LXDE
component: lxpanel
executable: /usr/bin/lxpanel
global_uuid: 73d820b95f1fc9e944375e22552b2c2c558d8c78
kernel: 2.6.33.2-57.fc13.i686.PAE
package: lxpanel-0.5.5-3.fc13
rating: 4
reason: Process /usr/bin/lxpanel was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Login with LXDE session
2. Right click on panel and click 'Add/Remove panel items...'
3. Click 'Add'
4. Select 'Network Status Monitor' and then click 'Add'
5. lxpanel crashed
Could not reproduce it after panel crashed once. Second time, the network status item was added successfully.
Comment 1 amit 2010-05-01 17:52:24 EDT
Created attachment 410733 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-07-16 08:26:56 EDT
Thanks for your bug report. I forwarded upstream as https://sourceforge.net/tracker/?func=detail&aid=3030511&group_id=180858&atid=894869

Feel free to add yourself to the upstream bug report in order to follow any changes. Even if you don't, will be notified once this bug is resolved in Fedora. If I need more information, I will get back to you.

I'm now closing the bug UPSTREAM because this is where further investigation should take place.
Comment 3 Christoph Wickert 2010-07-16 09:00:41 EDT
*** Bug 600831 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.