Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 600831 - [abrt] crash in lxpanel-0.5.5-3.fc13: panel_draw_label_text: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
[abrt] crash in lxpanel-0.5.5-3.fc13: panel_draw_label_text: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 587430
Product: Fedora
Classification: Fedora
Component: lxpanel (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
https://sourceforge.net/tracker/?func...
abrt_hash:df73f1dafaa206bacc83903af6c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-06 04:56 EDT by amorilia
Modified: 2010-07-16 09:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 09:00:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.92 KB, text/plain)
2010-06-06 04:56 EDT, amorilia
no flags Details

  None (edit)
Description amorilia 2010-06-06 04:56:35 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: lxpanel --profile LXDE
component: lxpanel
crash_function: panel_draw_label_text
executable: /usr/bin/lxpanel
global_uuid: df73f1dafaa206bacc83903af6c3c57673ebd18e
kernel: 2.6.33.5-112.fc13.x86_64
package: lxpanel-0.5.5-3.fc13
rating: 4
reason: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.
2.
3.

The segfault just seemed to occur randomly. So far I do not know how to reproduce this reliably.
Comment 1 amorilia 2010-06-06 04:56:38 EDT
Created attachment 421561 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-07-16 09:00:41 EDT
Thanks for your bug report. Obviously it is related to bug 587970, which I already forwarded upstream as https://sourceforge.net/tracker/?func=detail&aid=3030511&group_id=180858&atid=894869

Feel free to add yourself to the upstream bug report in order to follow any changes. Even if you don't, will be notified once this bug is resolved in Fedora. If I need more information, I will get back to you.

I'm now closing the bug UPSTREAM because this is where further investigation should take place.

*** This bug has been marked as a duplicate of bug 587970 ***
Comment 3 Christoph Wickert 2010-07-16 09:08:45 EDT
Sorry, wrong numbers for the other bug report, the correct one is 587430 and the correct upstream bug report is https://sourceforge.net/tracker/?func=detail&aid=3030520&group_id=180858&atid=894869

*** This bug has been marked as a duplicate of bug 587430 ***

Note You need to log in before you can comment on or make changes to this bug.