Bug 587992 - [abrt] crash in imsettings-0.107.4-8.fc13: Process /usr/libexec/im-settings-daemon was killed by signal 6 (SIGABRT)
[abrt] crash in imsettings-0.107.4-8.fc13: Process /usr/libexec/im-settings-d...
Status: CLOSED DUPLICATE of bug 570462
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
abrt_hash:97a9be1c9827699c187c0ffd13e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-01 22:20 EDT by mohamed nasr
Modified: 2010-05-03 09:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-03 09:28:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (5.32 KB, text/plain)
2010-05-01 22:20 EDT, mohamed nasr
no flags Details

  None (edit)
Description mohamed nasr 2010-05-01 22:20:52 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/im-settings-daemon
component: imsettings
executable: /usr/libexec/im-settings-daemon
kernel: 2.6.33.1-24.fc13.i686.PAE
package: imsettings-0.107.4-8.fc13
rating: 3
reason: Process /usr/libexec/im-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 mohamed nasr 2010-05-01 22:20:54 EDT
Created attachment 410747 [details]
File: backtrace
Comment 2 Akira TAGOH 2010-05-03 09:28:55 EDT
This might be fixed in imsettings-0.108.0-2. please reopen this if the issue still happens with it.

*** This bug has been marked as a duplicate of bug 570462 ***

Note You need to log in before you can comment on or make changes to this bug.