Bug 588007 - [abrt] crash in GtkSalGraphics::drawNativeControl
Summary: [abrt] crash in GtkSalGraphics::drawNativeControl
Status: CLOSED DUPLICATE of bug 632219
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cb64f972901ba04f2c3f0ef174a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-02 05:01 UTC by Serg Merkelov
Modified: 2010-09-09 13:25 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-08 08:13:24 UTC


Attachments (Terms of Use)
File: backtrace (62.26 KB, text/plain)
2010-05-02 05:01 UTC, Serg Merkelov
no flags Details

Description Serg Merkelov 2010-05-02 05:01:48 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/simpress.bin -impress file:///tmp/FOTOS%20SUB-MARINAS%20DAVID%20DOUBILET.pps
component: openoffice.org
executable: /usr/lib64/openoffice.org3/program/simpress.bin
global_uuid: cb64f972901ba04f2c3f0ef174a14a97a4e1b527
kernel: 2.6.32.11-99.fc12.x86_64
package: openoffice.org-impress-1:3.1.1-19.28.fc12
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/simpress.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Serg Merkelov 2010-05-02 05:01:52 UTC
Created attachment 410762 [details]
File: backtrace

Comment 2 David Tardon 2010-05-02 13:19:31 UTC
Can you reproduce this somehow?

Comment 3 Caolan McNamara 2010-05-08 08:13:24 UTC
Can't reproduce this, if anyone knows how to get this to happen then feel free to reopen this with that extra information.

Comment 4 Caolan McNamara 2010-09-09 13:25:45 UTC

*** This bug has been marked as a duplicate of bug 632219 ***


Note You need to log in before you can comment on or make changes to this bug.