Bug 588020 - [abrt] crash in tigervnc-1.0.0-3.fc12: Process /usr/bin/vncviewer was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in tigervnc-1.0.0-3.fc12: Process /usr/bin/vncviewer was killed ...
Status: CLOSED DUPLICATE of bug 552024
Alias: None
Product: Fedora
Classification: Fedora
Component: tigervnc   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Adam Tkac
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0a15e956f85331cdf0b169af938...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-02 08:41 UTC by Igor Katalnikov
Modified: 2013-04-30 23:46 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-07 11:36:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (99.33 KB, text/plain)
2010-05-02 08:41 UTC, Igor Katalnikov
no flags Details

Description Igor Katalnikov 2010-05-02 08:41:24 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/vncviewer
component: tigervnc
executable: /usr/bin/vncviewer
global_uuid: 0a15e956f85331cdf0b169af9382fb7292dc5659
kernel: 2.6.32.11-99.fc12.x86_64
package: tigervnc-1.0.0-3.fc12
rating: 4
reason: Process /usr/bin/vncviewer was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Start TigerVNC
2.Push Options
3.Push OK (with default settings)

Comment 1 Igor Katalnikov 2010-05-02 08:41:27 UTC
Created attachment 410770 [details]
File: backtrace

Comment 2 Emmett Culley 2010-05-02 14:27:30 UTC
Package: tigervnc-1.0.0-3.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.Start vncviewer via menu or command line
2. Select options.  Mostly you don't have to change anything
3. Close options dialog enter target address and port
4. Segfault happens when you click on OK


Comment
-----
Doesn't happen every time, but it is repeatable.

Comment 3 Adam Tkac 2010-05-07 11:36:15 UTC

*** This bug has been marked as a duplicate of bug 552024 ***


Note You need to log in before you can comment on or make changes to this bug.