Bug 588068 - [abrt] crash in pino-0.2.5-1.fc12: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
[abrt] crash in pino-0.2.5-1.fc12: Process /usr/bin/pino was killed by signal...
Status: CLOSED DUPLICATE of bug 587355
Product: Fedora
Classification: Fedora
Component: pino (Show other bugs)
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Filipe Rosset
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-05-02 09:54 EDT by Frédéric Logier
Modified: 2010-06-04 12:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-06-04 12:50:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (60.79 KB, text/plain)
2010-05-02 09:54 EDT, Frédéric Logier
no flags Details

  None (edit)
Description Frédéric Logier 2010-05-02 09:54:18 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pino
component: pino
executable: /usr/bin/pino
global_uuid: 7376289352ed0a933f5ba44d1e7a009768c91f85
package: pino-0.2.5-1.fc12
rating: 4
reason: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Frédéric Logier 2010-05-02 09:54:23 EDT
Created attachment 410800 [details]
File: backtrace
Comment 2 Filipe Rosset 2010-05-02 11:27:45 EDT
pino-0.2.7-1.fc12 has been pushed to the Fedora 12 testing repository.  If
problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update pino'.  You can provide
feedback for this update here:
Comment 3 Frédéric Logier 2010-05-03 06:14:35 EDT
indeed this version works better, thanks
Comment 4 Chen Lei 2010-06-04 12:50:56 EDT

*** This bug has been marked as a duplicate of bug 587355 ***

Note You need to log in before you can comment on or make changes to this bug.