Bug 588088 - [abrt] crash in qlandkartegt-0.18.1-1.fc13: Process /usr/bin/qlandkartegt was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in qlandkartegt-0.18.1-1.fc13: Process /usr/bin/qlandkartegt was...
Keywords:
Status: CLOSED DUPLICATE of bug 498111
Alias: None
Product: Fedora
Classification: Fedora
Component: qlandkartegt
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Horák
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0de1120d081633c71c9eed03514...
: 591723 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-02 15:47 UTC by Stephan Peccini
Modified: 2010-05-13 11:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-13 11:06:57 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (22.02 KB, text/plain)
2010-05-02 15:47 UTC, Stephan Peccini
no flags Details

Description Stephan Peccini 2010-05-02 15:47:29 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: qlandkartegt
component: qlandkartegt
executable: /usr/bin/qlandkartegt
global_uuid: 0de1120d081633c71c9eed03514f1cd1e606c40a
kernel: 2.6.33.2-57.fc13.x86_64
package: qlandkartegt-0.18.1-1.fc13
rating: 4
reason: Process /usr/bin/qlandkartegt was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Just start qlandkartegt as non root user; when launched by root, there is no problem
2.
3.

Comment 1 Stephan Peccini 2010-05-02 15:47:32 UTC
Created attachment 410813 [details]
File: backtrace

Comment 2 Dan Horák 2010-05-03 09:44:03 UTC
this looks same as bug #585998 ...

Comment 3 Dan Horák 2010-05-03 13:35:23 UTC
Actual observation - qlandkartegt runs fine in F-13 when started from a KDE session and it fails when run in GNOME. We have already seen such behaviour in bug #498111 so it's here again ...

Stephan, what is your desktop environment?

Comment 4 Stephan Peccini 2010-05-03 16:47:02 UTC
I run qlandkartegt in Gnome environment (in fact Gnome Shell) for both users: mine and root (from my environment after a su -). This was working fine in F-12 with my user.

Comment 5 Dan Horák 2010-05-13 06:31:10 UTC
*** Bug 591723 has been marked as a duplicate of this bug. ***

Comment 6 Dan Horák 2010-05-13 11:06:57 UTC

*** This bug has been marked as a duplicate of bug 498111 ***


Note You need to log in before you can comment on or make changes to this bug.