Bug 588093 - [abrt] crash in metacity-2.28.0-14.fc12: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in metacity-2.28.0-14.fc12: Process /usr/bin/metacity was killed...
Status: CLOSED DUPLICATE of bug 587164
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:85ef32a6451ca80c1eac29dd3df...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-02 15:59 UTC by Daniel Stripes
Modified: 2010-05-25 10:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:04:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.87 KB, text/plain)
2010-05-02 16:00 UTC, Daniel Stripes
no flags Details

Description Daniel Stripes 2010-05-02 15:59:59 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: metacity
component: metacity
executable: /usr/bin/metacity
global_uuid: 85ef32a6451ca80c1eac29dd3df24c4b3a6e0648
kernel: 2.6.32.11-99.fc12.x86_64
package: metacity-2.28.0-14.fc12
rating: 4
reason: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

comment
-----
Unsuccessfully tried to open a stream in Audacious (GtkUI) 2:  Audacious appeared to have locked up and become unresponsive to mouse and keyboard input.  So, I then tried to close the Audacious window using the "X" button in the upper right corner of the window.  Of course, a window popped to tell me Audacious was unresponsive and offer me a choice of waiting or closing now.  I chose to close now and wham! everything on the desktop flickered as metacity apparently crashed and restarted, causing abrt to lead me to here.

Comment 1 Daniel Stripes 2010-05-02 16:00:01 UTC
Created attachment 410815 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:04:16 UTC

*** This bug has been marked as a duplicate of bug 587164 ***

Comment 3 Karel Klíč 2010-05-25 10:04:16 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587164.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.