Bug 588104 - transmission-gtk-1.92-1.fc12 crashed in tr_peerIoReconnect()
transmission-gtk-1.92-1.fc12 crashed in tr_peerIoReconnect()
Status: CLOSED DUPLICATE of bug 583855
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:82b8c67996d8996088779e39e2e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-02 13:48 EDT by Master
Modified: 2010-05-05 04:46 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-05 04:46:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.18 KB, text/plain)
2010-05-02 13:48 EDT, Master
no flags Details

  None (edit)
Description Master 2010-05-02 13:48:06 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/transmission
component: transmission
executable: /usr/bin/transmission
global_uuid: 82b8c67996d8996088779e39e2e5ed73a52c387c
kernel: 2.6.32.11-99.fc12.i686
package: transmission-gtk-1.92-1.fc12
rating: 4
reason: Process /usr/bin/transmission was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Master 2010-05-02 13:48:08 EDT
Created attachment 410824 [details]
File: backtrace
Comment 2 Charles Kerr 2010-05-05 04:46:51 EDT

*** This bug has been marked as a duplicate of bug 583855 ***

Note You need to log in before you can comment on or make changes to this bug.