Bug 588116 - [abrt] crash in gvfs-1.6.1-2.fc13: Process /usr/libexec/gvfs-gdu-volume-monitor was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-1.6.1-2.fc13: Process /usr/libexec/gvfs-gdu-volume-monit...
Keywords:
Status: CLOSED DUPLICATE of bug 579724
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:79300b08f468629f3ed779b65d7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-02 18:27 UTC by Martin Naď
Modified: 2015-03-03 22:47 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:23:20 UTC


Attachments (Terms of Use)
File: backtrace (9.36 KB, text/plain)
2010-05-02 18:27 UTC, Martin Naď
no flags Details

Description Martin Naď 2010-05-02 18:27:08 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfs-gdu-volume-monitor
component: gvfs
executable: /usr/libexec/gvfs-gdu-volume-monitor
global_uuid: 79300b08f468629f3ed779b65d7cc66f797e61c5
kernel: 2.6.33.3-78.fc13.x86_64
package: gvfs-1.6.1-2.fc13
rating: 4
reason: Process /usr/libexec/gvfs-gdu-volume-monitor was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.start nm-applet and s-c-network
2.
3.

Comment 1 Martin Naď 2010-05-02 18:27:10 UTC
Created attachment 410832 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:23:20 UTC

*** This bug has been marked as a duplicate of bug 579724 ***

Comment 3 Karel Klíč 2010-05-25 09:23:20 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #579724.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.