Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 588117 - [abrt] crash in gnome-panel-2.30.0-1.fc13: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-panel-2.30.0-1.fc13: Process /usr/bin/gnome-panel was k...
Status: CLOSED DUPLICATE of bug 592716
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:6fd797a0cc0d14161de413fff8b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-02 14:31 EDT by Michal Nowak
Modified: 2013-03-07 21:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:21:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.44 KB, text/plain)
2010-05-02 14:31 EDT, Michal Nowak
no flags Details

  None (edit)
Description Michal Nowak 2010-05-02 14:31:14 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
executable: /usr/bin/gnome-panel
global_uuid: 6fd797a0cc0d14161de413fff8bb7dec8cab0dcb
kernel: 2.6.33.2-57.fc13.i686
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. tried to add more workspaces
2.
3.
Comment 1 Michal Nowak 2010-05-02 14:31:17 EDT
Created attachment 410833 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:21:35 EDT

*** This bug has been marked as a duplicate of bug 592716 ***
Comment 3 Karel Klíč 2010-05-25 05:21:35 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592716.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.