Bug 588124 - [abrt] crash in geda-gschem-1:1.6.0-1.fc12: Process /usr/bin/gschem was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in geda-gschem-1:1.6.0-1.fc12: Process /usr/bin/gschem was kille...
Status: CLOSED DUPLICATE of bug 595001
Alias: None
Product: Fedora
Classification: Fedora
Component: geda-gaf   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Chitlesh GOORAH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9d7ab028a4d2bdbb374fc34e599...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-02 19:18 UTC by bifrost
Modified: 2010-10-02 20:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-02 20:28:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.61 KB, text/plain)
2010-05-02 19:18 UTC, bifrost
no flags Details

Description bifrost 2010-05-02 19:18:51 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gschem /home/elettro/.cache/.fr-6EnW2V/QuadControllerV4/quadcontrollerv4_100.sch
component: geda-gaf
executable: /usr/bin/gschem
global_uuid: 9d7ab028a4d2bdbb374fc34e5992a603ee4b8a64
kernel: 2.6.32.10-90.fc12.i686.PAE
package: geda-gschem-1:1.6.0-1.fc12
rating: 4
reason: Process /usr/bin/gschem was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 bifrost 2010-05-02 19:18:54 UTC
Created attachment 410838 [details]
File: backtrace

Comment 2 Chitlesh GOORAH 2010-10-02 20:28:17 UTC

*** This bug has been marked as a duplicate of bug 595001 ***


Note You need to log in before you can comment on or make changes to this bug.