Bug 595001 - [abrt] crash in geda-gschem-1:1.6.0-1.fc12: __strlen_sse2: Process /usr/bin/gschem was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in geda-gschem-1:1.6.0-1.fc12: __strlen_sse2: Process /usr/bin/g...
Keywords:
Status: CLOSED DUPLICATE of bug 604288
Alias: None
Product: Fedora
Classification: Fedora
Component: geda-gaf
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Chitlesh GOORAH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d5af34a87869df38164d4a50752...
: 588124 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 17:23 UTC by renlei
Modified: 2010-10-02 20:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-10-02 20:30:13 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (22.61 KB, text/plain)
2010-05-22 17:23 UTC, renlei
no flags Details

Description renlei 2010-05-22 17:23:14 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gschem
component: geda-gaf
crash_function: __strlen_sse2
executable: /usr/bin/gschem
global_uuid: d5af34a87869df38164d4a507528d0c77c134e2b
kernel: 2.6.31.5-127.fc12.i686.PAE
package: geda-gschem-1:1.6.0-1.fc12
rating: 4
reason: Process /usr/bin/gschem was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 renlei 2010-05-22 17:23:25 UTC
Created attachment 415880 [details]
File: backtrace

Comment 2 Chitlesh GOORAH 2010-10-02 20:28:17 UTC
*** Bug 588124 has been marked as a duplicate of this bug. ***

Comment 3 Chitlesh GOORAH 2010-10-02 20:30:13 UTC

*** This bug has been marked as a duplicate of bug 604288 ***


Note You need to log in before you can comment on or make changes to this bug.