Bug 588140 - [abrt] crash in openoffice.org-brand-1:3.1.1-19.28.fc12: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in openoffice.org-brand-1:3.1.1-19.28.fc12: Process /usr/lib64/o...
Status: CLOSED DUPLICATE of bug 587600
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3f70a3bc404932c0bb4862eba06...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-02 20:29 UTC by wcschumacher
Modified: 2010-05-04 08:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-04 08:04:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (68.97 KB, text/plain)
2010-05-02 20:29 UTC, wcschumacher
no flags Details

Description wcschumacher 2010-05-02 20:29:52 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/soffice.bin -base
component: openoffice.org
executable: /usr/lib64/openoffice.org3/program/soffice.bin
global_uuid: 3f70a3bc404932c0bb4862eba0657bac41781bdb
kernel: 2.6.32.11-102.fc12.x86_64
package: openoffice.org-brand-1:3.1.1-19.28.fc12
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 wcschumacher 2010-05-02 20:29:54 UTC
Created attachment 410853 [details]
File: backtrace

Comment 2 Caolan McNamara 2010-05-04 08:04:07 UTC

*** This bug has been marked as a duplicate of bug 587600 ***


Note You need to log in before you can comment on or make changes to this bug.